Center for Faculty Development and Support

San José State University

Tutorial

Using PowerPoint to Create Presentations

Advanced Class

[image: image14.jpg]B8] Fle Edt Vew Insert Format Tooks Slde Show
DEHRR SAIVE @
Arial ~2% «-|B I U S
snaglt (5F | Window -1

Outline ' Sides

1[E Power point
Mary Fran Breiling
Center for Faculty Developrrent
Surmmer 2006

2 (1| Fonts and
« Default size for the tie is 44
« Default size for the sub-tie s 32
+ Sans serif for titles
« Easily readable from distance

5[] Contrast
« Light on dark
« Dark on light

4[] Consistency
« Use one font
« Use bold and italcs sparingly
« Fosition graphics in the same place

5[] Keep it Simplet
« No more than 5 - 7 elements
« Keep “like” topics together
« similar line lengths

&[] Graphics
« Visual Literacy
« Erhance understanding

7(i7] Add Links to Information

+ Center for Faculty Developrment

« Your departrment narme

#[121] Power Point

Mary Fran Breling

Center for Faculty Development
June 2006

Mindow Help  Adobe POF
=1 o e 3
e A -/ Deson I Newside |0

Click to add notes

Hew
Draw -

%] Auoshapes+ \ N (1O & @
Side 10F8

GE O-L-A-=m=a@)

English (LL.5.)

Bold Stripes

Mary Fran Breiling
Center for Faculty Development

Summer 2006

Power Point

e ls

Slide Design
@ o

&) Design Templates

&

Apply a design template:

Used in This Presentation

Available For Use





Table of Contents:

2Table of Contents:

Adding Graphics:
3
Graphics from the Internet:
3
Graphics from Other Web Sites:
3
Inserting the Graphic:
4
Size the graphics:
4
Custom Animation:
4
Graphics from Clip Art:
4
Adding Date and Time and Slide Numbers:
5
Insert Movie:
5
Movies from Gallery/Clip Organizer:
6
Add slides from Another PowerPoint File:
6
Slide Sorter:
6
Animating Text:
7
Transitions:
7
Slide Backgrounds:
9
Add a Graphic on the Master Slide:
9
Design a Custom Template:
10
Footer:
11
Master Slide Text – Font, Color, Size:
11
Master Slide Graphic
11
Master Slide Title Using WordArt:
12
Save the Master Slide as a Template:
13
Apply the New Design Template:
14
Save a PowerPoint as a Web Page
14
Add a Hyperlink:
14
Hyperlink to a web site :
14
Hyperlink to a file:
15
Link to another Power Point file.
16


Start PowerPoint

Add a title slide. Enter PowerPoint as the title, Enter your name and date as the sub-title.

Add a second slide. 
Adding Graphics:

Graphics are picture files that may be stored in the Clip Art Folder in PowerPoint, a file on your hard drive, or a graphic copied from the Internet.

Graphics from the Internet:
Open Internet Explorer.

Locate a graphic on the Public Relations web site at http://www.sjsu.edu/publicaffairs/services/images/
Choose a graphic from this page. 

Click on the web link for the file that you want to add. 

Pull under Save and save the image to your desktop. 

Save at least 4 pictures in this manner. We will use these later.
Graphics from Other Web Sites:

To find other images, pull under File to New Location, Type the address for Google, http://www.google.com. 

Now click on Images. Type a keyword into the search box. When you have located the graphic that you want, save it as follows:

PC Users: Put the mouse over the graphic, press the right mouse button.

Pull down to Save Picture As

The picture will be saved to My Pictures Folder

Macintosh Users: Depress the mouse until the dialogue shows with options. 

Choose Save As. 

OR  

Hold the CTRL key down and click on the image.  The ctrl key in combination with a click has many of the same features as the right click PC mouse. Now select Save image as from the choices.

Pull Under File to Open

Navigate to the PowerPoint Folder file,

Open graphics.html 

This file contains web sites that have images that can be used for educational purposes.

Click on the PowerPoint logo on the bottom of the computer screen to make PowerPoint active.

Inserting the Graphic:

Locate the slide to which you want to add the picture

Pull under the Insert Menu to Picture. 

Drag to From File. 

Choose the graphic from the Power Point Class Folder

Click Insert.

Drag the picture to the bottom right side of the screen of the title screen. Resize the graphic as necessary by dragging on the arrow in the corner. 

Size the graphics:
The side arrow makes the graphic fat or thin.

The top arrow makes the graphic tall or short.

The diagonal arrow keeps the image proportional.

Repeat until the slide has four graphics.

Custom Animation:
· While the slide with four graphics is active, pull under Slideshow to Custom Animation 

· Choose a graphic, Click Add Effect, Choose an Effect 

· Continue with this pattern for the remaining three graphics

· Now click on one of the graphics in the window, change the order of its appearance by clicking on the up or down arrow next to Reorder.
Graphics from Clip Art:
Add another slide to the file. 

Change the slide layout to bulleted text and graphic art. 

Double click inside the clip art side of the slide.

Macintosh users: Choose a Folder, Select an image. 

Locate an image of your choice. Click Insert.

PC users: Enter a keyword in the search box. Select an image. 

Locate an image of your choice. Click Insert.

Adding Date and Time and Slide Numbers:

· Pull under View to Header and Footer

· [image: image1.png]San José State
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Choose options from the Dialogue box as shown below:

Insert Movie:

Movies can be added to a PowerPoint presentation under the Insert Menu as well.

Add a blank slide 
Pull under the Insert Menu to Movie

Drag to From File. 

Choose the movie, Ed Leadership.mov for Mac Users, Ed Leadership.avi for PC Users from the Power Point Class Folder

Click Insert

Determine when the movie will play. Timing is important in presentations. When the movie appears, a short introduction may be warranted. If the movie begins as you change slides, no introduction can be made.

Macintosh Users:

The following dialogue box appears when you have chosen the movie. Choose the option to play the movie when it is clicked.

The dialogue box then appears as below:
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Hold your mouse over each button to view the options that are available. 

Please note that one of the options is to use the first frame is Set as Poster Frame. Choose this option. Now the first frame of the movie appears on the slide. 

PC Users

Right click to see options for editing the movie. 

Poster frame is automatically created.

Note that it is possible to change the size of the movie as it appears on the screen. Simply drag the handles diagonally as in sizing graphics to keep the proportions constant. You can also format the movie in other ways. Click on the Format Movie button in the toolbar as shown above.

Movies from Gallery/Clip Organizer:

The Insert Movie From Galley will enable the presenter to insert animated graphics found in the  Clip Art included with the software.

MacUsers: Choose a category from a folder

PC Users: 

Pull down the arrow and select Movies by clicking in the Movies box.

Search in all collections,

Add slides from Another PowerPoint File:
Pull under Insert to Slides from Files.

Choose PowerPointBuild.ppt from the Power Point Class Folder.
Slide Sorter:
Click on the Slide Sorter Button on the bottom of the PowerPoint screen.

In the slide sorter, it is possible to duplicate slides, more the slides to another position, etc.

Click on the first slide to make it active.

Under the Edit Menu, select Duplicate Slide.

Drag the new slide to the end of the presentation.

Animating Text:
To animate the text, click in a slide that has bulleted text. This makes the box active.

Mac Users:

Under the SlideShow Menu, choose Pre-set animations.

Choose the animation of your choice.

PC Users:

Pull under SlideShow to Animation Schemes

Choose an animation style from the side panel.

NOTE:  Although the text has been animated, it will not be possible to see the animation unless the program is in SlideShow mode. Click on the Slide Show icon to view the animation.

To exit SlideShow mode, press the Escape key. Another way to exit SlideShow is to move the cursor to the bottom left-hand side of the screen. A box with will appear in the lower left hand side. Choose End Show.
Transitions:
Transitions precede the change of slide.

Maneuver to the second slide.

To apply a transition, pull under SlideShow Menu to Slide Translation.

PC Users:
Choose the transition of your choice.

Click Apply to All Button on the main transition menu bar. 
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Macintosh Users:
Pull under Slideshow to Slide Transitions. A dialogue box as shown below appears in Office 2004 for Macintosh:
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Pull the arrow to choose the transition of your choice. It is also possible to choose the speed at which the transition occurs.
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Apply a Design Template:

To apply a design template, pull under Format Menu to Apply Design Template. 

Choose a template.

Click Apply to All.

Slide Backgrounds:

To change the background or design on any slide, pull under Format to Slide Design, choose the preferred slide design.

Note that you can choose Apply to all slides or Apply to the current slide. Each slide could theoretically have a different slide design.

Add a Graphic on the Master Slide:

It is possible to add a graphic or other element to every slide.  

Pull under View to Master, then across to Slide Master. 
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The Master Slide appears. Pull under Insert to Picture From File. Add the SJSU logo to the master slide. Size and place it. It will now appear on every slide.

Design a Custom Template:

In PowerPoint, it is possible to design a custom template. 


Open a new file in PowerPoint.

Pull under View to Master, then across to Slide Master. 

[image: image4.wmf]QuickTime™ and a

TIFF (Uncompressed) decompressor

are needed to see this picture.


[image: image13.png]Effect

No Transition ]

D Stow
Medium
Fast

Sound

No Sound] ) 1 Loop until next

Advance side
8 on mouse lick

() Automatically after seconds.

(o) Choyioni) @hesid)





· Click on the outline of the Title box, shrink it and move it to the left side of the slide.

· Click on the outline of the Text box, stretch it and move it to the right side.

Footer:

Type Home of the Spartans, 

Press Return, 

Type The University of Choice

Master Slide Text – Font, Color, Size:

While on the Master Slide, 

Mac Users:

Pull under Format to Color Scheme . Choose a color scheme for the slide.  The sample uses the Blue Scheme. Select Apply to All.

PC Users:

Select Color Scheme from the slide panel. Choose blue.
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Master Slide Graphic

To add a graphic to the Master Slide, pull under Insert Picture, then from File. Choose the towerhall06_web.jpg image that is in the PowerPoint class Folder on the desktop.

Size the graphic to fit beneath the Master title text. 

Master Slide Title Using WordArt:

Adding a header to the Design Template can also be accomplished in the Master Slide. 

Pull under Insert To Picture  To Word Art as shown below:
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Choose the style of WordArt. Now type San Jose State University into the text area.

Click OK.

While the WordArt is selected, pull under Format to Color and Lines. 

Choose the Color and Lines Tab

Choose fill color to be white. 

The resulting Master Slide should appear as the following:
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Save the Master Slide as a Template:

Pull under File to Save As

From the Pull down arrow, choose Design Template. 

Save the design template as PPTclass

Mac users:

The default folder for the design template is My Templates. The path to My Templates is Applications Folder,       Microsoft Office,        Templates       My Templates. 

PC Users:

The template is saved to Templates. The path to Templates is

Documents and Settings
Name of the User 
Application Data
Microsoft
Templates

Click the close button on the Slide Master toolbar.

Apply the New Design Template:

Apply the New Design Template to PowerPointBuild.ppt

Pull Under Format to Design Templates


Mac Users: Navigate to the My Templates Folder choose PPTClass


Pc Users: Click Browse at the bottom of the Apply Design Template, the program will automatically choose the Template Folder

Save a PowerPoint as a Web Page

· Pull under File to Save as Web Page

· Click on the New Folder button to create a new folder on the Desktop

· Name the folder Test

· Click on Save

The folder and the index file now can be loaded to a web server.

Add a Hyperlink:

Hyperlink to a web site :

Hyperlinks can activate other programs or files.

We will add a hyperlink to the Add a Link to Your Department Page

Highlight the letters, Center for Faculty Development

Pull under the Insert Menu to Hyperlink
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Type http://www.sjsu.edu/cfd in the space provided for the web page address. Click OK.

http:// is required.

NOTE: Hyperlinks work only in the SlideShow mode.

Click on SlideShow to check the link.

Hyperlink to a file:

Links to other files including other PowerPoint presentations can be made in a very similar way to the hyperlinks to web sites. 

Macintosh Users:

Hyperlinks can activate other programs or files.

We will add a hyperlink to the 2006 Intersession Calendar

Highlight the letters, 2006 Intersession Calendar

Pull under the Insert Menu to Hyperlink

Choose Document from the options on the Tab Menu 

Click on the Select button, locate the file on the desktop in the PowerPoint class folder.

Click the button OK.
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NOTE: Hyperlinks work only in the SlideShow mode.

Click on SlideShow to check the link.

Link to another Power Point file.

Repeat the process, link to PowerPointBuild.ppt.

To return to the original presentation, press the Escape key on the keyboard while in the secondary PowerPoint file.
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